[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ESPResSo-users] Dr. Robin Selinger’s student

From: Kai Szuttor
Subject: Re: [ESPResSo-users] Dr. Robin Selinger’s student
Date: Fri, 7 Jun 2019 19:47:36 +0200


please aleays write to the mailing list and not to a single person, so that other users can find your question and possible solution in the mailing list archive.

Considering your issue with macports I suggest to ask on a macports mailing list as this is not directly connected with espresso but a general issue of installing mpi via macports.

My guess is that you upgraded your mac os and the installed openmpi port is not compatible. Try to reinstall that port is the only think I can imagine could help. Since I'm not able to reproduce your issue, it's difficult to help.



Kai Szuttor
Institute for Computational Physics
Universität Stuttgart
Allmandring 3
Room 1.084
70569 Stuttgart, Germany
Phone: +49 711 685-67707

Am 07.06.2019 um 18:24 schrieb Corahgan Whipple <address@hidden>:

Hello Kai,

My advisor Dr. Robin Selinger has emailed you about some trouble I’m having getting Espresso installed on my Mac Pro. The last message you had sent her advised me to make sure that open mpi was installed.

When I ran the command you send:
Port installed openmpi-default

I received:
The following ports are currently installed: openmpi-default @4.0.1_0 (active)

I still receive the same error when I run:
Sudo port select - -set mpi openmpi-mp-fortran

Selecting ‘openmpi-mp-fortran’ for ‘mpi’ failed: The specifies version ‘openmpi-mp-fortran’ is not valid

How should I proceed?

I appreciate your help!
Corah Whipple

reply via email to

[Prev in Thread] Current Thread [Next in Thread]