[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ESPResSo-users] 回复: Problem with installation of espresso-4.1.0

From: Shawn
Subject: [ESPResSo-users] 回复: Problem with installation of espresso-4.1.0
Date: Wed, 2 Oct 2019 14:08:18 -0500

Hi Mohammadreza Niknam Hamidabad,

Thanks for your quick reply. I have installed Doxygen on another computer, but the same errors still appear. Maybe there’s another problem with my installation.






发件人: Mohammadreza Niknam Hamidabad
发送时间: 2019102 13:55
收件人: Shawn
主题: Re: [ESPResSo-users] Problem with installation of espresso-4.1.0


Dear Shawn,


the Doxygen can not be found (in cmake.out). if it is possible run this one more time:


sudo apt install build-essential cmake cython3 python3-numpy \
libboost-all-dev openmpi-common fftw3-dev libhdf5-dev libhdf5-openmpi-dev \
doxygen python3-opengl python3-sphinx python3-pip libgsl-dev

Please let me know how it went. thanks.


Best regards,




On Wed, Oct 2, 2019 at 10:18 PM Shawn <address@hidden> wrote:

Hello guys, 

As the newest version of espresso released, I am trying to install it on my computer. But I got an fatal error when I tried to compile the package. And I also failed after I ran the "make" command.

Attached please find the detailed output of the compilation. I have used the same script to install espresso-4.0.2 successfully, but I've no idea where these errors come from when I try to install espresso-4.1.0. Can someone help me out? Thank you.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]