[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [fluid-dev] 1.1.3 crashes QJackCtl

From: S. Christian Collins
Subject: Re: [fluid-dev] 1.1.3 crashes QJackCtl
Date: Mon, 18 Oct 2010 09:40:07 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101007 Lightning/1.0b2 Thunderbird/3.1.5

Thanks, Orcan!  Compiling without portaudio support solved the problem.


On 10/17/2010 08:11 PM, Orcan Ogetbil wrote:
On Sun, Oct 17, 2010 at 8:51 PM, S. Christian Collins wrote:
I compiled and installed 1.1.3 (using checkinstall to create DEB
packages)--there didn't seem to be any errors, but when I run Fluidsynth, it
causes QJackCtl to have a very long X-run and then eventually QJackCtl
Hi Chris,

I had quite similar symptoms a while ago when I compiled fluidsynth
with portaudio support. Even when I was using fluidsynth with a
different backend (e.g. jack), I was getting the xruns. I spent some
time to figure out what's going on but I couldn't find anything useful
and then I ended up disabling the portaudio support when building

Just in case, try compiling fluidsynth without portaudio support.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]