[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [fluid-dev] Android build error

From: Tom M.
Subject: Re: [fluid-dev] Android build error
Date: Sat, 02 Feb 2019 17:32:15 +0100

> 1) pushd: not found
>     I solved this by calling bash fluid-android-compile.sh instead of sh 
> fluid-android-compile.sh or replacing pushd by cd and popd by cd .. (not 
> recommended).

Thanks for this hint, forgot about that. Will update the instructions.

> 2) When executing bash fluid-android-compile.sh i get this error:
> I tried using different versions of the Android NDK (r17c, r18b, and r19) but 
> all have the same error. 

This looks like you're building for armeabi-v7a as well? Or is there any other 
arm ABi I'm missing?

> I didn't try r17b as recommended here because I couldn't find the revision 
> anywhere.

>From the NDK Archives at 

Copy the link of the 17c NDK and modify it to point to 17b, e.g.:



reply via email to

[Prev in Thread] Current Thread [Next in Thread]