[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Freeipmi-users] problem with installing freeipmi

From: prasanna venkatesan
Subject: Re: [Freeipmi-users] problem with installing freeipmi
Date: Fri, 16 Sep 2005 11:04:13 +0530

I was reading through some of the posts in the mailing list...
It struck me i should explain what i am trying to do..just to ensure that i am not totally on the wrong track.
I am attempting to write a management application using FREEIPMI drivers.
My understanding was that if i have a pc having an intel motherboard  then i can use the ipmi drivers( As right now i dont have access to a server..). i was intending to use the kcs interface style and talk with the keyboard using the freeipmi drivers.
Are my assumptions correct and am i on the right track
ALso is there a design document for the freeipmi drivers.
I have installed the freeipmi 0.1.3 version in linux kernel version 2.4.20-8. The installation did not give me any errors.
But bmc-info does not work, it hangs infinitely...
The current system is on a LAN network, should i configure my linux installation as a server and not a workstation for me to use freeipmi drivers..
kindly clarify my doubts ...

On 9/16/05, prasanna venkatesan <address@hidden> wrote:
hi albert
freeipmi version 0.1.3.
tried it in both the following kernels.
2.4.20-8, 2.6.10
In both i get the same errors.
I thought this was the latest release of IPMI

On 9/15/05, Albert Chu < address@hidden> wrote:
Hi Prasanna,

What version did you install?


Albert Chu
Lawrence Livermore National Laboratory

----- Original Message -----
From: prasanna venkatesan < address@hidden>
Date: Thursday, September 15, 2005 6:46 am
Subject: [Freeipmi-users] problem with installing freeipmi

> hi
> I installed the freeipmi as well as the guile utility ver 1.6.7
> i ran both the guile check as well as freeipmi check.
> All the tests were succesful and i didnt get any installation errors.
> when i ran bmc-info  for the first time... i got a message similar to
> the following..
> "freeshell creating" ... the content was similar to this though not
> the format.. it then hung..
> The next time i tried running it, it just hung indefinitely..
> kindly help..
> thanks in advance..
> --
> prasanna
> _______________________________________________
> Freeipmi-users mailing list
> address@hidden


reply via email to

[Prev in Thread] Current Thread [Next in Thread]