[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gcl-devel] Re: Maxima problem (and solve bug)

From: Camm Maguire
Subject: [Gcl-devel] Re: Maxima problem (and solve bug)
Date: 08 Mar 2002 12:39:42 -0500


Well, I just tried with a fresh maxima cvs, and this issue seems to
have vanished.  Can you confirm?

Also, the solve bug has disappeared(!).  Perhaps I was a bit hasty in
suspecting gcl?  Or a bit foolish for not reading some subsequent
posting on this issue?

I have now only one testing error, which appears to by new:

SPECINT(t    %Y (A t) %E   , t)

Caused an error break: rtest14.mac

Error summary:
Error(s) found in rtest3.mac: (80)
Error(s) found in rtest14.mac: (error break)

Any insight on whether this is maxima or lisp related?  

Take care,

C Y <address@hidden> writes:

> In trying to build the latest cvs maxima against the latest cvs gcl on
> Redhat 7.2 (gcl was built with gcc 3.04) I run into an error with
> bessel.lisp.  Here's the output:
> ;    - Compiling module "numerical-functions" 
> ;      - Compiling source file "bessel.lisp" 
> Compiling bessel.lisp.
> End of Pass 1.  
> Error: Can't print a non-number.
> Fast links are on: do (si::use-fast-links nil) for debugging
> Error signalled by CATCH.
> Broken at COMPILER::CTOP-WRITE.  Type :H for Help.
> Any ideas?
> CY
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Sports - sign up for Fantasy Baseball
> http://sports.yahoo.com

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]