[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] problem with gnome

From: Piotr Eljasiak
Subject: Re: [gcmd-usr] problem with gnome
Date: Fri, 21 Mar 2003 07:01:50 +0100

Hi Stefano,

> I have installed gnome_commander 0.9.9 on SuSE 7.3 with gnome 1.4 in the 
> default folder /usr/local/ , and after that something in my gnome 
> desktop has been broken, now the icons on the screen are no more active, 
> and just the command bar runs well.
> I tried to reinstall nautilus, because this is responsible in the 
> desktop handling, but I had no change.
> I suppose that the installing procedure, from the tarball, has replaced 
> some gnome config file, any idea about that?

That is not very likely - the only place where GC deals with Gnome
desktop is gnome-commander.dektop file. It goes (see Makefile.am) to
$(datadir)/gnome/apps/Applications. You can try to delete this file
manually, maybe it will get back your Gnome desktop working.

You can also install GC in your custom dir:
        make DESTDIR=your_dir install
to see what and where is to be installed.

What package have you used to install GC ?  Have you tried to uninstall
GC ? If so, have it helped ?


BTW - GC 0.9.9 is quite old right now, the latest is 0.9.12.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]