[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] Odd problem with removing directories

From: Marcus Bjurman
Subject: Re: [gcmd-usr] Odd problem with removing directories
Date: 16 Aug 2003 00:30:00 -0100

Hi Andreas,

I tried to reproduce this without success. Can you check if the same
thing happens in nautilus if you have it installed?

It would also be interesting to know what flags you use when running


On Thu, 2003-08-07 at 14:37, Andreas Lundin wrote:
> Hi,
> I'm having some problems with removing directories that are on mounted samba 
> shares. When I try to delete a directory nothing happens, and I get no gui 
> error messages and no error messages to console.
> It should not be a permission error, as I can remove the directories without 
> problem from the console. However, if I have just tried to delete the 
> directory in gcmd I get the error message "rmdir: '1' : Device or resource 
> busy" (assuming the directory was called 1). So it seems that gcmd locks the 
> directory. If I close gcmd I can remove the directory without problem.
> This seems to occur only on samba shares I mount, not on for example mounted 
> vfat partitions. I'm running gcmd 1.0.1.
> Any ideas?
> //Andreas Lundin
> _______________________________________________
> gcmd-users mailing list
> address@hidden
> http://mail.nongnu.org/mailman/listinfo/gcmd-users

reply via email to

[Prev in Thread] Current Thread [Next in Thread]