[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Geiser-users] geiser-xref-callers does not seem to work

From: Chris Marusich
Subject: Re: [Geiser-users] geiser-xref-callers does not seem to work
Date: Mon, 26 Feb 2018 05:15:03 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.3 (gnu/linux)

Hi Jose,

This is a follow-up to the following threads, about geiser-xref-callers
not working:

I've tried the latest Geiser version (commit
e1603edd6f64094495af34432f0d9be621173403), and geiser-xref-callers now
works.  This is awesome!  Thank you for fixing it.

However, it does not seem to find every call site .  For example, if you
place point on the definition of the procedure qemu-image in
gnu/system/vm.scm in the Guix source [1], and then you press C-c <, it
will find no callers even though there are callers in the same file.

Is the reason that geiser-xref-callers cannot find the callers of
qemu-image because geiser-xref-callers is still not working correctly?
Or could it be because the callers are somehow obfuscated in a way that
makes it difficult for geiser-xref-callers to find them?



Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]