[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Getfem-commits] split mumps script in python test

From: Yves Renard
Subject: Re: [Getfem-commits] split mumps script in python test
Date: Sun, 26 Apr 2020 15:27:00 +0200 (CEST)

Dear Tetsuo,

Concerning the dependance on Mumps of, the simpler is to 
remove this dependance which is not necessary at all. I pushed the change.

I tried to upgrade to Ubuntu 20.04 too and noted also several problems: scilab 
is not working, there is not ending tests programs in GetFEM as you mentionned. 
I don't think neither that the problem is on the GetFEM side. May be at this 
stage, we can just wait a bit for some fixes.

Best regards,


----- Mail original -----
De: "Tetsuo Koyama" <address@hidden>
À: "getfem-commits" <address@hidden>
Envoyé: Vendredi 24 Avril 2020 18:44:16
Objet: [Getfem-commits] split mumps script in python test

Dear getfem project

Hi all. Ubunut20.04 was released and I run git repository test in that
But, there is a problem that the test which use mumps didn't end (I
wated about 1 hours.) . When I set --enable-mumps=no, all the tests
are passed. I expect that this is a problem of mumps library (not

By the way there is a python mumps solving script which run when I set
--enable-mumps=no. So I fixed

Could you merge devel-tetsuo-mumps-option?

BR Tetsuo

reply via email to

[Prev in Thread] Current Thread [Next in Thread]