[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gforth] 'ping' on android gforth ( Joel Rees)

From: James Gere
Subject: Re: [gforth] 'ping' on android gforth ( Joel Rees)
Date: Thu, 15 Jun 2017 17:29:43 -0400

     Hi! Joel,
                    I tried (literally) the same ping command on one of
my networks with a rooted tablet, and got  the exact result you note.
      Then I tried:
          sh ping -c4
on my other network with an unrooted phone and it worked fine.

     There are several possible variables.  My wired router (the no-go)
was set up to block "ping-packets" as a security measure.  There could
also be some differences in how ( and which) busybox was installed.
I also recall reading something recently (as you did ) about 'ping' 
requiring privilege on newer Android versions, but several apps on the
Play Store  preport to offer 'ping' results.
     I hope this is of some help.  I don't see Digest responses right away,
so possibly you've gotten more exact answers already.
    Good luck,
                       James Gere

reply via email to

[Prev in Thread] Current Thread [Next in Thread]