[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-commit] [bug #33393] ld.exe cannot find -llibva

From: zhuzhonghua
Subject: [Gnash-commit] [bug #33393] ld.exe cannot find -llibva
Date: Wed, 25 May 2011 05:32:19 +0000
User-agent: Mozilla/5.0 (Windows NT 5.2) AppleWebKit/534.24 (KHTML, like Gecko) Chrome/11.0.696.68 Safari/534.24


                 Summary:  ld.exe cannot find -llibva
                 Project: Gnash - The GNU Flash player
            Submitted by: zhuzhonghua
            Submitted on: Wed 25 May 2011 05:32:18 AM GMT
                Category: None
                Severity: 3 - Normal
                 Release: master
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any



When I run "make", I got this link error.
Then I tried to install libva, but got another error which is "x11
package required".
Then I tried to install x11, but got another error which was requiring
many other packages.
So I decide to disable it currently.
But I cannot find the configure option to do that.
Rebuilding ffmpeg with --disable-vaapi option doesn't help.
I am using mingw.

I am building gnash from git master branch.

This is the commit id

This is the configure script's switches:
configure --enable-renderer=cairo --enable-media=ffmpeg
--enable-gui=gtk --disable-npapi --disable-plugins
--with-boost-lib=/d/boost_1_46_1/stage/lib --disable-nls


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]