[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-commit] [bug #36617] Ubuntu 12.04 64-bit - can not make a success

From: Mikael Jonasson
Subject: [Gnash-commit] [bug #36617] Ubuntu 12.04 64-bit - can not make a successful build.
Date: Sun, 10 Jun 2012 11:25:22 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.19 (KHTML, like Gecko) Ubuntu/12.04 Chromium/18.0.1025.151 Chrome/18.0.1025.151 Safari/535.19


                 Summary: Ubuntu 12.04 64-bit - can not make a successful
                 Project: Gnash - The GNU Flash player
            Submitted by: swejuggalo
            Submitted on: Sun 10 Jun 2012 11:25:21 AM GMT
                Category: build
                Severity: 3 - Normal
                 Release: 0.8.10
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any



I decided to try the Ubuntus own build of Gnash 0.8.10 today. It worked ok,
but fullscreen viewing was a pain. Too slow, 1-2 fps or so. Still my CPU is a
AMD 3870K (4x3GHz).
I then wanted to test if a own build could preform any different results.
I used the and gave it a go. I had to use
./configure LDFLAGS=-L"/usr/lib/x86_64-linux-gnu" to fix some problems finding
files in that folder.
First I tried "make -j". That failed. I know that does not work on some
software. Maybe Gnash does not support that.
Normal "make" got much further.
Now it ends with:
CXXLD  sdl-gnash
g++: error: /x86_64-linux-gnu: No such file or directory

What are the next steps?


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]