[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Gnash compiling problem gnash

From: Tomas Groth
Subject: Re: [Gnash-dev] Gnash compiling problem gnash
Date: Thu, 5 Oct 2006 00:30:04 +0200 (CEST)

--- ying lcs <address@hidden> skrev:

> Hi,
> I build boost library myself (instead of installing it using yum) on fedora
> 5.
> This is where I put my boost library: /usr/local/include/boost-1_33_1/boost
> And when I compile,  I get  this error:
> I try both
> $ ./configure  --enable-renderer=cairo
> and
> $ ./configure  --enable-renderer=cairo
> --includedir=/usr/local/include/boost-1_33_1/boost
> I still get this error:
>        CURL libs are: -L/usr/kerberos/lib -lcurl -ldl -lgssapi_krb5
> -lkrb5 -lk5crypto -lkrb5support -lcom_err -lresolv -lidn -lssl
> -lcrypto -lz
> ERROR: No BOOST development package installed! You need to have the
> BOOST development package installed to compile, or install
> libboost-thread1.33.1-dev
>  and libboost-dev (using apt-get) or libboost-thread-dev (using yum).
> configure: error: Please install required packages

I also get this error, but fixed it by making a link from
/usr/lib/ to /usr/lib/ Maybe the
configure script should look for both...



reply via email to

[Prev in Thread] Current Thread [Next in Thread]