[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] ./configure problems with C++ preprocessor hash_map and

From: Matt Anderson
Subject: Re: [Gnash-dev] ./configure problems with C++ preprocessor hash_map and boost lightweight_mutex
Date: Tue, 24 Apr 2007 10:43:10 -0400
User-agent: Mutt/1.5.13 (2006-08-11)

On Tue, Apr 24, 2007 at 01:32:56PM +0800, ???? wrote:
> 2007/4/24, Matt Anderson <address@hidden>:
> >
> >Hello,
> >
> >I tried checking out gnash on my Ubuntu system newly updated to feisty.
> >After getting some really good hints on adding libgtkglext1-dev
> >libboost-dev and libpthread-dev to my system ./configure completed, but
> >not without these two warnings.  They didn't seem fatal to me, so I
> >tried to compile anyway.  That didn't get to far, anyhow:
> >
> >address@hidden:~/src/gnash-0.7.2$ ./configure
> >checking build system type... x86_64-unknown-linux-gnu
> >.......
> >configure: error: Your Installation isn't able to compile simple C++
> >programs.
> Maybe you have no gcc or g++ installed.  Just a guess.

Heh.. I thought of that one!  (4.1.2 if it matters)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]