[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Missing gnashconfig.h in CVS

From: Sean
Subject: Re: [Gnash-dev] Missing gnashconfig.h in CVS
Date: Tue, 29 Jan 2008 07:08:23 -0800
User-agent: Internet Messaging Program (IMP) 3.2.2

Thanks for the info strk,

I tried running and ./configure on my updated working copy, and it 
still failed with the same errors.

Eventually I tried checking out a fresh working copy from CVS, and it built 
without any problems.

As I have had this kind of problem a number of times now, I feel I must be not 
doing something correctly with CVS or autoconf... Should "cvs up" followed by 
"./" be enough to update my working copy correctly under normal 
circumstances? Or should i be running some clean-up commands first?

Thanks again for your help.

Quoting strk <address@hidden>:

> On Mon, Jan 28, 2008 at 11:52:44PM +0000, Sean Hodges wrote:
> > I found the workaround was to rename "config.h" as
> "gnashconfig.h", have
> > I done something wrong? or does the file need renaming in CVS?
> config.h is a file created when you run ./configure.
> Now, ./configure should create gnashconfig.h instead, but you
> should
> make sure you updated our configure script running ./
> config.h you should remove.
> --strk;

reply via email to

[Prev in Thread] Current Thread [Next in Thread]