[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-dev] gnash installs klash_part.desktop in /usr/share/services?

From: John Gilmore
Subject: [Gnash-dev] gnash installs klash_part.desktop in /usr/share/services?
Date: Fri, 29 Feb 2008 00:35:34 -0800

FC6 again.  I tried "make install", which foundered by trying to
install something in a global system directory, rather than under

make[4]: Entering directory `/n/gnu/gnash/gnash/plugin/klash'
make[4]: Nothing to be done for `install-exec-am'.
test -d /usr/share/services || /bin/sh ../../mkinstalldirs /usr/share/services
/usr/bin/install -c ./klash_part.desktop /usr/share/services
/usr/bin/install: cannot create regular file 
`/usr/share/services/klash_part.desktop': Permission denied
make[4]: *** [install-data-am] Error 1

I'm not a kde expert, so I don't know whether installing into
/usr/local/share/services would work or not.  I run GNOME as my


reply via email to

[Prev in Thread] Current Thread [Next in Thread]