[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-dev] Trying to install Gnash ...

From: Willy Gommel
Subject: [Gnash-dev] Trying to install Gnash ...
Date: Thu, 30 Jul 2009 22:36:52 -0700

Hi there!! I have been hitting a roadblock lately in terms of getting 0.8.5 installed at all -- let alone working. On what? On my AMD64 4-CPU machine running Debian Linux using kernel 2.6.26-17.

First, I downloaded the source code. Second, I unpacked it onto my HDD. Third, I ran ./configure for the purpose of finding out which dependencies I was missing.

Fourth, I installed all of the dependencies I found listed there -- including the docbook ones. Fifth, I ran ./configure again. Sixth, I ran make on the source code. Seventh, I tried to run the test suite. Of course, I must admit and assert that my problems center on the last two steps.

To help with diagnosing my problem, I have uploaded the entire 925K or so capture file, which includes both the compilation and the MAKE TEST algorithm, to

I certainly hope someone can make head or tail of this for me!

Thanks very much in advance! :)

................................................ Willy Gommel

reply via email to

[Prev in Thread] Current Thread [Next in Thread]