[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Trying to install Gnash ...

From: Benjamin Wolsey
Subject: Re: [Gnash-dev] Trying to install Gnash ...
Date: Fri, 31 Jul 2009 07:56:03 +0200

> Hi there!! I have been hitting a roadblock lately in terms of getting
> 0.8.5 installed at all -- let alone working. On what? On my AMD64
> 4-CPU machine running Debian Linux using kernel 2.6.26-17.
What is the problem? As far as I can see, the build completes.

> Fourth, I installed all of the dependencies I found listed there --
> including the docbook ones. Fifth, I ran ./configure again. Sixth, I
> ran make on the source code. Seventh, I tried to run the test suite.
> Of course, I must admit and assert that my problems center on the last
> two steps.
Some of the test failures are due to using an old version of ming,
including the compile failure that stops your testsuite run. We try to
support as many versions as possible, but there are too many to get it
right all the time. A build of ming's current CVS head is best.

Yes, YouTube does work in Gnash

Benjamin Wolsey, Software Developer -

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

reply via email to

[Prev in Thread] Current Thread [Next in Thread]