[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] >= 10.2 needed

From: Sandro Santilli
Subject: Re: [Gnash-dev] >= 10.2 needed
Date: Tue, 3 Feb 2015 09:11:14 +0100
User-agent: Mutt/1.5.21 (2010-09-15)

On Mon, Feb 02, 2015 at 11:54:19PM +0100, U.Mutlu wrote:
> Hi,
> the following popular site asks explicitly for version >= 10.2 :
> But in debian jessie there is only "10.1 r999".
> Please release a newer version of gnash, so people can get rid of
> Adobe's closed-source buggy version with its never ending security problems...

You can set the advertised version yourself using an environment
variable GNASH_PLUGIN_DESCRIPTION (to export in the browser's environemnt).

Please help document all env variables in the official manual so it is
easier for others to find out. You can start with a :

  git grep getenv

Documentation sources are in doc/C/refmanual and doc/C/usermanual.
A good candidate for usermanual seems to be usage.xml.
Not sure about refmanual, maybe a new section would be better.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]