[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] >= 10.2 needed

From: U.Mutlu
Subject: Re: [Gnash-dev] >= 10.2 needed
Date: Tue, 03 Feb 2015 10:58:17 +0100
User-agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:27.0) Gecko/20100101 Firefox/27.0 SeaMonkey/2.24

Sandro Santilli wrote, On 02/03/2015 09:11 AM:
On Mon, Feb 02, 2015 at 11:54:19PM +0100, U.Mutlu wrote:
the following popular site asks explicitly for version >= 10.2 :
But in debian jessie there is only "10.1 r999".

Please release a newer version of gnash, so people can get rid of
Adobe's closed-source buggy version with its never ending security problems...

You can set the advertised version yourself using an environment
variable GNASH_PLUGIN_DESCRIPTION (to export in the browser's environemnt).

Ok, this gets recognized, but there seems to be another issue
as the site says something like "embedding error" when trying
to play the live stream or a video.

I tried the following in a shell script (~/ with x bit set),
and pointed to the right path (/usr/lib/gnash) in the plugin setup of opera (v12.15) browser:
export GNASH_PLUGIN_DESCRIPTION="Shockwave Flash 10.2 r999"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]