[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] >= 10.2 needed

From: Sandro Santilli
Subject: Re: [Gnash-dev] >= 10.2 needed
Date: Tue, 3 Feb 2015 11:27:15 +0100
User-agent: Mutt/1.5.21 (2010-09-15)

On Tue, Feb 03, 2015 at 10:58:17AM +0100, U.Mutlu wrote:
> Sandro Santilli wrote, On 02/03/2015 09:11 AM:
> >On Mon, Feb 02, 2015 at 11:54:19PM +0100, U.Mutlu wrote:
> >>Hi,
> >>the following popular site asks explicitly for version >= 10.2 :
> >>
> >>But in debian jessie there is only "10.1 r999".
> >>
> >>Please release a newer version of gnash, so people can get rid of
> >>Adobe's closed-source buggy version with its never ending security 
> >>problems...
> >
> >You can set the advertised version yourself using an environment
> >variable GNASH_PLUGIN_DESCRIPTION (to export in the browser's environemnt).
> Ok, this gets recognized, but there seems to be another issue
> as the site says something like "embedding error" when trying
> to play the live stream or a video.

You'll need to be more specific about the error, where it comes from etc.
Note that the flash player version is also available via ActionScript, in
which case another value would be extracted, which you can set via .gnashrc
(or .gnashpluginrc if GNASHRC env variable ends with that, as is the case
when the NPAPI plugin runs gnash).

> I tried the following in a shell script (~/ with x bit set),
> and pointed to the right path (/usr/lib/gnash) in the plugin setup
> of opera (v12.15) browser:
> export GNASH_PLUGIN_DESCRIPTION="Shockwave Flash 10.2 r999"
> /usr/bin/opera

Consider also setting gnash verbosity higher (again, in .gnashpluginrc).


  ()   Free GIS & Flash consultant/developer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]