[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] gNewSense-MIPS, Yeelong and SiliconMotion video driv

From: Hongbing Hu
Subject: Re: [Gnewsense-dev] gNewSense-MIPS, Yeelong and SiliconMotion video driver
Date: Thu, 11 Mar 2010 11:23:00 +0800
User-agent: Mozilla-Thunderbird (X11/20080110)

Karl Goetz 写道:
> On Thu, 11 Mar 2010 08:55:51 +0800
> Hongbing Hu <address@hidden> wrote:
>> Richard Stallman 写道:
>>> Thanks.
>>> Anyway, I installed this file but it did not fix the problem; I just
>>> ran SLEEP and then unhibernated, and those messages still appear.
>> Please be sure the script has ran.
>> you can check the log file "/var/log/pm-suspend.log",
>> the file should contain "/usr/lib/pm-utils/sleep.d/99yeeloong".
>> en,of course the shell script should be executable.
> I've tried running 'sudo pm-hibernate' and the laptop doesn't
> hibernate. the log file mentioned doesn't exist, so i assume
> pm hasn't even started the process.

You mean: the shell scripts doesn't exist.
Please check the file permissions.

looks like:
# ls -l /usr/lib/pm-utils/sleep.d/99yeeloong
-rwxr-xr-x 1 root root 2161 03-11 11:19 /usr/lib/pm-utils/sleep.d/99yeeloong

> I've tried running both the version emailed to the list, and my
> modified version.
> thanks,
> kk

HuHongbing (Software Department)
Tel     : 0512-52308631
E-mail  : address@hidden
MSN     : address@hidden
WEB     :
JiangSu Lemote Corp. Ltd.
MengLan, Yushan, Changshu, JiangSu Province, China

reply via email to

[Prev in Thread] Current Thread [Next in Thread]