gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] can't install Freetype necessary for icecat


From: aurelien
Subject: [gNewSense-users] can't install Freetype necessary for icecat
Date: Thu, 06 Aug 2009 04:37:34 +0300

I try to install icecat, i certainly not use the good method to do that.
I keep all the source needs for icecat first and try to install them one
by one.

./configure     |       make    |       sudo make install

atk-1.8.0    freetype-2.3.9  gtk+-2.16.5   pango-1.11.99
cairo-1.8.8  glib-2.20.4     icecat-3.5.1  pixman-0.15.18

I install freetype but :
´╗┐configure: error: Cairo requires at least one native font backend.
Please install FreeType and fontconfig and try again.
fontconfig is always install

About freetype i use the link from the fsf directory :
http://prdownloads.sourceforge.net/freetype/freetype-2.1.9.tar.gz
as it don't fit well, i have tried with the latest one.
same for pango
ftp://ftp.gtk.org/pub/gtk/v2.8/LATEST-PANGO-1.10.2

aurele

´╗┐I find on a dead link when i want to try polyxmass:
http://www.polyxmass.org/polyxmass





reply via email to

[Prev in Thread] Current Thread [Next in Thread]