[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] compiling FFmpeg with X11grab support

From: ben
Subject: Re: [gNewSense-users] compiling FFmpeg with X11grab support
Date: Fri, 15 Oct 2010 00:19:24 +0200
User-agent: Mozilla-Thunderbird (X11/20100328)

hello wilfredo,

you can avoid messing up your system by installing ffmpeg locally, that
is somewhere into a directory in your home directory, by using a
"--local" or "--prefix" option with the configure, say

$ ./configure --enable-gpl --enable-x11grab

in this way, if something doesn't work, you can simply delete the
directory and try again.

you should find more about this in the installation instructions.


wilfredo wrote:
> Hello>
> I compiled ffmpeg on a previous gns installation with x11grab support.
> Although it issued a few warnings. It worked fine.
> I used the usual :
> ./configure --enable-gpl --enable-x11grab
> make
> make install
> Question : Should I try to resolve the warnings on this ?
> I tried to do the same on a recent gns installation and did not work. It
> compiled with the same warnings but did not worked as intended.
> *I reinstall gns, and want to compile ffmpeg with x11grab
> support(again),  *but would like to get it right and avoid messing up my
> system.
> By the way the installations mentioned above were all on the same machine.
> thanks in advance for any help you can provide,
> Wilfredo
> _______________________________________________
> gNewSense-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]