[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] compiling FFmpeg with X11grab support

From: wilfredo
Subject: Re: [gNewSense-users] compiling FFmpeg with X11grab support
Date: Mon, 18 Oct 2010 20:43:36 -0400
User-agent: Thunderbird (X11/20100415)

Thanks Sam:

If I got it to work before using the same instructions you used now. I just can't comprehend why isn't working now. I guess I have to let this one go for a while until my mind refresh and I look at this issue from a different perspective.

Anyway. Thanks a lot for you help.


Sam Geeraerts wrote:
wilfredo wrote:

Thanks for your prompt response.

The version that I got to work before is the same one that I'm wrestling with now. What troubles me more is that I compiled ffmpeg with gpl and x11grab enabled.

I tried your previous compilation instructions and ffmpeg command and it just worked for me. The video's colours looked a bit off, but apart from that everything seemed fine.

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]