[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: added 'metad' file to initrd = test it --- Re: [gNewSense-users] GNS

From: Karl Goetz
Subject: Re: added 'metad' file to initrd = test it --- Re: [gNewSense-users] GNS on Fuloong Mini: success
Date: Thu, 3 Feb 2011 21:46:50 +1030

On Sun, 30 Jan 2011 11:23:43 +0200
Ivaylo Valkov <address@hidden> wrote:

> Matti Christensen writes:
> > yes - i had the same error
> >
> > when linking '/usr/share/debootstrap/scripts/sid' to 'metad'
> > installation goes as expected = it seems that 'metad' script has an
> > error in it
> Use the bzr version of the script. The archives are outdated. About a
> month or two ago I've tried to debootstrap gNewSense metad on MIPS
> based router. The bzr version of the debootstrap script worked. The
> versions from the tarballs gave errors. I assume you used the
> tarballs.

hm, I thought bzr and the archive matched. If not, i apologise. if
someone could open a bug about it we'll try and get it fixed.

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]