[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] [OT] Can't receive emails from another machine

From: Stayvoid
Subject: [gNewSense-users] [OT] Can't receive emails from another machine
Date: Wed, 8 Aug 2012 20:19:05 +0400

Hi there,

My issue is kind of off topic, but I hope that it's fine to ask about
general stuff here.

I'm using Postfix and Bind.
I can send / receive emails from / to localhost via telnet. [1]
But I can't receive emails from another machine.

This is an error message from gmail's mail delivery subsystem:
"DNS Error: Domain name not found"

I guess that there are four variants:
1. Postfix doesn't work properly;
2. Bind doesn't work properly;
3. IPTables doesn't work properly;
4. Wrong zone file settings (on the side of my registrar).

I can't be 100% sure but I think that it's not connected with Postfix.

What should be checked first?

I've already tried to ask here [2], but it didn't work out.

I tried the following to find my name server:

$ dig +norec ns ...

After some queries I was able to get registrar's name servers in the
output. But when I tried to ask each of them I got the same servers.
I thought that I should see <mymachine>'s name server. Is this correct?

And via

"All tests are OK."

Advanced results show the following line for each of registrar's servers
in the Nameserver section:

No answer received from "registrar's dns" when querying for

Connectivity section:

Zone announced by less than two IPv4 ASN (1).
Zone announced by less than two IPv6 ASN (1).



reply via email to

[Prev in Thread] Current Thread [Next in Thread]