gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] On installation of Parkes


From: YAMAMOTO Kentaro
Subject: Re: [gNewSense-users] On installation of Parkes
Date: Wed, 29 May 2013 20:57:04 +0900
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 Emacs/23.4 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

At Wed, 29 May 2013 20:05:21 +0900,
YAMAMOTO Kentaro wrote:
> 
> Hello everyone,
> 
> I am using Lemote Yeelong 8089B with gnewsense metad on it, and
> considering updating the distribution.  I have the following questions
> regarding this.
> 
> 1. Is it possible for me to update the distribution by using apt, not
> by booting from USB or something?
> 
> 2. Do I have to use debootstrapping to install parkes from scratch, or
> can I boot from USB flash memory?
> 
> 3. It seems that Debian now ships with blob-free Linux.  In what way
> is Parks different from the version of Debian (I believe it's Squeeze)
> on which it is based?
> 
> I would be grateful if you could answer these questions.
> 
> Regards,

I have other questions I forgot to add in my original message.

4. How is the driver for siliconmotion video hardware working?  Does
it support changing resolution or external VGA output?

5. Can the wireless network adapter be used in WPA2-encrypted network?
(I couldn't make it work in metad.)

Regards,

-- 
YAMAMOTO Kentaro <address@hidden>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]