gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] On installing gNS 3 on a machine with i218-lm


From: YAMAMOTO Kentaro
Subject: Re: [gNewSense-users] On installing gNS 3 on a machine with i218-lm
Date: Sat, 05 Oct 2013 10:20:44 +0900
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 Emacs/23.4 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

At Fri, 4 Oct 2013 22:09:34 +0200,
Sam Geeraerts wrote:
> 
> Op Fri, 04 Oct 2013 12:54:15 +0900
> schreef YAMAMOTO Kentaro <address@hidden>:
> 
> > The d-i fails because it cannot find the grub-related packages.  I
> > don't know if this has something to do with the unavailability of
> > network connection.
> 
> I just tried the live cd install again without a network connection. It
> installed GRUB without any error messages. What's the exact error
> message you're getting?

I'm sorry to tell this but I've already installed Trisquel on the
computer.  The installation log is gone and I cannot reproduce the
error message.  I remember the messages was issued by APT, which said
that it couldn't locate grub-common and so on.

I was using a USB key instead of a real CD, and there was so-called
recovery partitions for MS Losedows at the beginning of the HDD.

I'm sorry I cannot help you.

Regards,
-- 
YAMAMOTO Kentaro <address@hidden>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]