[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: 5110 + Gnokii 0.5.2 + MBUS -> no go

From: Christian Hack
Subject: RE: 5110 + Gnokii 0.5.2 + MBUS -> no go
Date: Tue, 22 Jul 2003 14:47:09 +1000

> -----Original Message-----
> From: BORBELY Zoltan [mailto:address@hidden 
> Sent: Tuesday, 22 July 2003 1:27 AM
> To: Christian Hack; Discussion forum for gnokii users.
> Subject: Re: 5110 + Gnokii 0.5.2 + MBUS -> no go
> Hi,
> On Fri, Jul 18, 2003 at 11:05:34PM +1000, Christian Hack wrote:
> > I'm trying to get a 5110 running using a home built interface from
> > nuukiaworld. I'm currently using the MBUS only interface here
> > 
 It works fine
> with Logomanager under Windows - sends SMSes, reads SIM card etc.
> I've tried converting it to FBUS but that doesn't work either.
> I have tried basically every option for connection. Any ideas where to
> start? I'm simply getting  errors like these:

> Try to delete the ``device_setdtrrts(0, 0, state);'' lines from the
> common/links/m2bus.c and try to recompile.

Thanks Bozo.

I had actually tried playing with the DTR RTS stuff (particularly
leaving them on to power the interface constantly), but also ran the
interface off it's own dedicated power supply (rather than sucking power
out of DTR/RTS) to be sure that wasn't the problem.

Anyway it seems once I put the phone on the charger it has begun to
work. No idea why but it works and I'm happily sending and receiving
SMSes via my perl script. Perhaps the phone is a little dodgy - it is my
old phone but has a busted LCD making it useless as a phone but fine for
a SMS gateway.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]