[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Nokia 6610 doesn't work

From: BORBELY Zoltan
Subject: Re: Nokia 6610 doesn't work
Date: Sat, 6 Sep 2003 18:18:09 +0200
User-agent: Mutt/1.4.1i


On Fri, Sep 05, 2003 at 09:42:43PM +0200, Ulrich Janke wrote:
> I have a brandnew Nokia 6610 mobile phone and I would like to use it 
> under SuSE Linux 8.2.
> The device works with HSCSD andnd GPRS very well under Win2K but 
> unfortunately not under Linux.
> When I do an irdadump I receive the following output what seems to be ok:


> I tried to identify my modem device as next:
> gnokii --identify
> GNOKII Version 0.5.2
> Couldn't open PHONET device: Success
> Telephone interface init failed: Command failed.
> Quitting.

Look into the Docs/gnokii-IrDA-Linux for details. One of my friend has
a 6610 and it works. If it still doesn't work you can try to reduce the
connection speed:

    echo 115200 > /proc/sys/net/irda/max_baud_rate

I think it is useful only if you are using a FIR driver (the maximal speed
in SIR mode is 115200).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]