[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 0.6.1.tar.gz problems comiling on OBSD 3.5

From: nemir nemiria
Subject: Re: 0.6.1.tar.gz problems comiling on OBSD 3.5
Date: Thu, 17 Jun 2004 07:46:55 +0000


Thanks for the reply. Under OpenBSD autoconf and automake aren't installed by default, so the aclocal command wouldn't work.

Once I figured my way through that problem (just installed the ports from the ports tree, not hard, even for a brickhead like me) I get up to the instructions where it says I need to run autoconf. Only problem is, I don't have an autoconf command. I got a bunch of options like autoconf.2.13, autoconf.2.52, autoconf.2.54, autoconf.2.56, autoconf.2.57, autoconf.2.58, autoconf.2.59.

I chose to run 2.59 and it gave me the following error:

foo:root:/tmp/cvsgnokii/gnokii>autoconf-2.59 error: possibly undefined macro: AC_LIBTOOL_WIN32_DLL
     If this token and others are legitimate, please use m4_pattern_allow.
     See the Autoconf documentation. error: possibly undefined macro: AC_PROG_LIBTOOL

2.58 gave an identical error.

2.54 - 2.57 told me "Can't locate object method "path" via package "Autom4te::Request" at /usr/local/bin/autom4te-2.57 line 81." so I figure it isn't getting that far.

2.13 said:

autoconf: Undefined macros:[AC_PROVIDE_AC_LIBTOOL_WIN32_DLL])

I figure this is another one of those obvious things I am doing wrong, but I can't see what it might be.

Any assistance is greatly appreciated.



From: BORBELY Zoltan <address@hidden>
Reply-To: "Discussion forum for gnokii users." <address@hidden>
To: "Discussion forum for gnokii users." <address@hidden>
Subject: Re: 0.6.1.tar.gz problems comiling on OBSD 3.5
Date: Thu, 17 Jun 2004 01:17:36 +0200


On Wed, Jun 16, 2004 at 03:44:36PM +0000, nemir nemiria wrote:
> After I run gmake,  I get the following error:
> pkt.c:34: stdint.h: No such file or directory
> gmake[1]: *** [pkt.lo] Error 1
> gmake[1]: Leaving directory `/root/down/gnokii-0.6.1/common'

This bug is fixed in the cvs:

If it still doesn't work, let us know.


gnokii-users mailing list

Get a Credit Card - 60 sec online response:;8097459;9106288;b? [AU only]

reply via email to

[Prev in Thread] Current Thread [Next in Thread]