[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems with gnapplet

From: Giancarlo Iannizzotto
Subject: Re: problems with gnapplet
Date: Tue, 1 Nov 2005 10:54:21 +0100 (CET)

I have this problem too, and several months ago I
posted here about it. It is probably related to the
NOKIA 6630 phone, which seems to be unsupported by
gnokii. I initially received some answers but it seems
that this phone is of some interest only in Italy and
there aren't enough interested users. I eventually
gave up.
To summarize, if you really want to solve the problem,
do it yourself. I can give you a hint. I used a
program, which is not for free, and is called
eFileManager by Psiloc, to launch the gnapplet.exe
instead of the gnapplet.sis in my phone. With this
trick it finally worked, but got some other problems
because gnokii did not correctly manage some fields of
the vcf coming from the phone. This second issue might
have been solved since then. As I said, I gave up so I
don't know.
Please, since I'm still very interested in gnokii, if
someone has any news, let me know. If something starts
moving I can help.

> > Da: address@hidden (Gian Uberto Lauri)
> A: address@hidden
> Data: Mon, 31 Oct 2005 13:00:59 +0100
> Oggetto: problems with gnapplet
> I hope this is an appropriate place for this
> subject, else don't
> overdo with napalm, please :)
> I  downloaded  gnapplet.sis,  transferred  it via 
> memory  card.   The
> installation seems  to go fine but  the program
> doesn't  appear in the
> menu and there's no gnapplet.ini. How can I solve
> this ?
> Thanks in advance!
> -- 
>  /\            ___
> /___/\__|_|\_|__|___Gian Uberto
> Lauri_____________________
>   //--\ | | \|  |   Integralista GNUslamico  
> \/                e allevatore di bug


Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB

reply via email to

[Prev in Thread] Current Thread [Next in Thread]