[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnokii password?

From: Max Andersen
Subject: Re: gnokii password?
Date: Sat, 05 Nov 2005 01:27:44 +0100
User-agent: Mozilla Thunderbird 1.0.7 (X11/20051013)

Pawel Kot wrote:

it asks for a password. I tried my pin, but it won't accept the phone

The problem is that ubuntu has non working configuration with regard
to bluetooth authentication. The easiest way (not the safest though)
1. Create /bin/bluepin file with the following contents:
echo "PIN:1234"
2. Make it executable:
chmod 755 /bin/bluepin
3. Edit /etc/bluetooth/hcid.conf changing pin_helper variable to /bin/bluepin
4. Restart bluetooth daemons:
/etc/init.d/bluez-utils restart
5. now when you're connecting, use 1234 pin or whatever you used in
the first step.

i haven't looked into ubuntu conifiguration deep enough yet, to know
the better way to fix it (bluez-pin doesn't work the way it is

Sadly it doesn't seem to work on my breezy.  The output is

address@hidden:~$ gnokii --identify
GNOKII Version 0.6.8
Timeout: aborting command ``/usr/lib/gnokii/gnokii'' with signal 9
/usr/bin/gnokii: line 16: 9410 Killed timeout $TIMEOUT $BINARY "$@"

And my phone says : password incorrect

I even tried reconfiguring /usr/bin/bluepin altering the pin statement to match my pin, but still no go.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]