[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gnokii] endless loop while retrieving file from 6230i

From: Ingo Schaefer
Subject: [gnokii] endless loop while retrieving file from 6230i
Date: Tue, 20 Dec 2005 10:52:40 +0100

Hello there,

I pulled yesterdays cvs version and tried to get it working with my
Nokia 6230i

Something worked (identify, getfilelist with "*"-pattern, which means
all files in one directory.)
Something did not work at all (getfilelist with a pattern like

And while retrieving a file from the phone gnokii to an endless loop.
(Always saying: 0% complete)

Debug shows that always the same packet is sent and the always the same
answer received (so it looks to me)

I can't provide an error log now, because my infrared port seems not to
be working actually - don't know why. Yesterday it worked.
Maybe because I've been working on battery power. 

Fedora Core 4 on Acer Travelmate 291LCi
Kernel 2.6.14

address@hidden ~]$ gnokii --version
GNOKII Version 0.6.10
Built 12:22:25 Dec 19 2005
(from cvs)

Connection type: Internal IrDA


Attachment: signature.asc
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]