[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: K700i

From: Andrej
Subject: Re: K700i
Date: Fri, 31 Mar 2006 18:51:18 +0200
User-agent: Debian Thunderbird 1.0.2 (X11/20051002)

My main problem is what to input in gnokiirc at first attribute (= port).

I tried uncomment and use all three under usb section but none worked.

dmesg, gives me this when i plug in the cord:

usb 3-2: new full speed USB device using address 7

and nothing more down.

Also here's the contents of /dev

:/dev# ls
agpgart fd hda6 MAKEDEV psaux ram13 ram7 stderr tty12 tty2 tty27 tty34 tty41 tty49 tty56 tty63 ttyS12 ttyS2 ttyS27 ttyS34 ttyS41 ttyS6 vcs3 vcsa3 cdrom fd0 hdd mem ptmx ram14 ram8 stdin tty13 tty20 tty28 tty35 tty42 tty5 tty57 tty7 ttyS13 ttyS20 ttyS28 ttyS35 ttyS42 ttyS7 vcs4 vcsa4 cdrw full initctl mixer pts ram15 ram9 stdout tty14 tty21 tty29 tty36 tty43 tty50 tty58 tty8 ttyS14 ttyS21 ttyS29 ttyS36 ttyS43 ttyS8 vcs5 vcsa5 console hda input net ram0 ram2 random tty tty15 tty22 tty3 tty37 tty44 tty51 tty59 tty9 ttyS15 ttyS22 ttyS3 ttyS37 ttyS44 ttyS9 vcs6 vcsa6 core hda1 kmem null ram1 ram3 rtc tty0 tty16 tty23 tty30 tty38 tty45 tty52 tty6 ttyS0 ttyS16 ttyS23 ttyS30 ttyS38 ttyS45 urandom vcs7 vcsa7 dri hda2 kmsg port ram10 ram4 shm tty1 tty17 tty24 tty31 tty39 tty46 tty53 tty60 ttyS1 ttyS17 ttyS24 ttyS31 ttyS39 ttyS46 vcs vcsa xconsole dsp hda3 log ppp ram11 ram5 snd tty10 tty18 tty25 tty32 tty4 tty47 tty54 tty61 ttyS10 ttyS18 ttyS25 ttyS32 ttyS4 ttyS47 vcs1 vcsa1 zero dvd hda5 loop printer ram12 ram6 sndstat tty11 tty19 tty26 tty33 tty40 tty48 tty55 tty62 ttyS11 ttyS19 ttyS26 ttyS33 ttyS40 ttyS5 vcs2 vcsa2

What to do (use) as a port?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]