[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Can connect to serial port

From: Franclim Félix Bento
Subject: RE: Can connect to serial port
Date: Mon, 4 Sep 2006 22:52:34 +0100

Hi tried that...but still doesn't work.
Apparently I can't connect to the serial port...anyone has any clue...what
could be wrong?



-----Original Message-----
From: address@hidden
[mailto:address@hidden On Behalf Of A. Andria
Sent: segunda-feira, 4 de Setembro de 2006 1:34
To: Discussion forum for gnokii users.
Subject: Re: Can connect to serial port

Franclim Félix Bento wrote:
> Hi all,
> This is my first post.
> I’m trying to connect a 5110 to a FC3 box. I tested the phone and the 
> cable in a windows PC with cygwin and everything went ok.
> I guess there is a problem connecting to the serial port…but don’t now 
> what to do…can I have some kind of serial port lock by any other driver?
> I checked /var/lock and there isn’t any lock file for ttyS0…
> I post here what I get with gnokii –identify and my /etc/gnokiirc file 
> and I’d appreciate some help…I’m desperating…
> Thank you all.

This link contain 
configuration for Nokia 5110 phone model.


Asep Andria I.W.

gnokii-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]