[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

latest xgnokii silently exits

From: Baurzhan Ismagulov
Subject: latest xgnokii silently exits
Date: Sat, 10 Mar 2007 00:26:58 +0100
User-agent: Mutt/1.5.13 (2006-08-11)


I've checked out a fresh copy of HEAD and built it. When I start
xgnokii, it exits silently. I've tried with two config files. These
files work with xgnokii from Debian unstable. They worked also with HEAD
from a week ago. Newly checked out gnokii --identify and gnokii
--getphonebook do work, it's only xgnokii that doesn't.

I've browsed gnokii-commit and haven't seen any commits since that time.
Any idea where to look, before I dig into gtk guts? When I started the
newly checked out xgnokii for the first time with 6310i, it hung for
some minutes and didn't display the connection and battery states, so I
killed it. All subsequent executions resulted in silent exit after a few

Thanks in advance,
Baurzhan Ismagulov

reply via email to

[Prev in Thread] Current Thread [Next in Thread]