[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Nokia 6030 problems

From: Konrad Wojas
Subject: Nokia 6030 problems
Date: Sat, 24 Mar 2007 14:05:07 +0100
User-agent: Mutt/1.5.10i


I've been trying to get gnokii to work with my Nokia 6030 and FBUS/CA-45
cable, but I did not succeed. I tried the stock Ubuntu version
(0.6.12-0ubuntu3), the latest stable version (0.6.14) and the latest
version with the small common/misc.c patch.

My current config is:

port = /dev/ttyUSB0
# model = 6510
model = 6030
initlength = default
connection = dku5
# connection = dlr3p
# connection = serial
# use_locking = no
serial_baudrate = 19200
# smsc_timeout = 10
debug = on

I also tried all options commented out above, they make no difference.

Example output is attached with prepended timestamps. 

By the way, the following line is printed in dmesg on every attempt:
[1227124.105375] drivers/usb/serial/ark3116.c: can't set 0 baud, using 9600 

Any clue? The output doesn't look any different with the phone
disconnected, could the cable be broken?

Best regards,

Attachment: gnokii1.txt
Description: Text document

Attachment: gnokii2.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]