[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: latest xgnokii silently exits

From: dr_smit
Subject: Re: latest xgnokii silently exits
Date: Thu, 12 Apr 2007 07:39:54 -0700 (PDT)

I am also facing same problem.. with OpenSUSE 10.2 and Nokia 6630 connected
via USB
 Please share help

Baurzhan Ismagulov wrote:
> Hello,
> I've checked out a fresh copy of HEAD and built it. When I start
> xgnokii, it exits silently. I've tried with two config files. These
> files work with xgnokii from Debian unstable. They worked also with HEAD
> from a week ago. Newly checked out gnokii --identify and gnokii
> --getphonebook do work, it's only xgnokii that doesn't.
> I've browsed gnokii-commit and haven't seen any commits since that time.
> Any idea where to look, before I dig into gtk guts? When I started the
> newly checked out xgnokii for the first time with 6310i, it hung for
> some minutes and didn't display the connection and battery states, so I
> killed it. All subsequent executions resulted in silent exit after a few
> seconds.
> Thanks in advance,
> -- 
> Baurzhan Ismagulov
> _______________________________________________
> gnokii-users mailing list
> address@hidden

View this message in context:
Sent from the gnokii-users mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]