[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Motorola L7, USB cable, cannot identify.

From: Nzo2
Subject: Motorola L7, USB cable, cannot identify.
Date: Sat, 7 Jun 2008 07:14:04 -0700 (PDT)

I am using a Motorola L7 and a USB cable, trying to send a text (SMS) via AT

OS - Ubuntu 8.04 Hardy Heron.

When I run "kinfocenter", and go to USB devices, "Motorola Phone (L7)" is
shown (so it is definitely connected).

This is the output I get when I run "sudo gnokii --identify":

GNOKII Version 0.6.26
LOG: debug mask is 0x1
Config read from file /home/enzo/.gnokiirc.
phone instance config:
model = AT
port = /dev/ttyACM0
connection = serial
initlength = default
serial_baudrate = 19200
serial_write_usleep = -1
handshake = software
require_dcd = 0
smsc_timeout = 10
rfcomm_channel = 1
sm_retry = 0
Initializing AT capable mobile phone ...
Serial device: opening device /dev/ttyACM0
Gnokii serial_open: open: No such file or directory
Couldn't open ATBUS device: No such file or directory
AT bus initialization failed (1)
Initialization failed (1)
Serial device: closing device
Telephone interface init failed: Command failed.
Command failed.

I have tried ACM0, ACM1, and ACM2 as the "port" (with /dev/tty in front).

I have also tried the same running as root (changing the /root/.gnokiirc
config file also).

Does anyone know what I am doing wrong, or what I should be doing?! Any
help/suggestions would be much appreciated.



View this message in context:
Sent from the gnokii-users mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]