[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Sierra Internal Modem

From: Carles Pina i Estany
Subject: Re: Sierra Internal Modem
Date: Tue, 19 Aug 2008 23:09:12 +0200
User-agent: Mutt/1.5.18 (2008-05-17)


On Aug/04/2008, Carles Pina i Estany wrote:
> Hello,
> My Thinkpad T60 computer has a internal modem:
> Bus 002 Device 003: ID 1199:6804 Sierra Wireless, Inc. MC8755 Device

> I've tried to send a SMS and have not worked. Attached I send the
> output of echo hola | gnokii --sendsms NUMBER in debug way.
> Maybe would be interesting to "fix" it. Any clue what is it? What is
> ERROR: 330 ?

Pavel was correct: I needed to specify the SMSC number.

But even more, the SMSC needs to be setted up with +34 (Spain country
pinux:~# echo test | gnokii --sendsms PHONENUMBER --smsc +34607003110

Not writing the +34 doesn't work. 

So, using the Sierra Wireless Device that I've listed before and AT
modem I can call (initiate the call), send sms, receive sms.

Soon (now or this week) I will check if this is listed in the wiki and
update it with some other mobile phone.

Carles Pina i Estany            GPG id: 0x17756391

reply via email to

[Prev in Thread] Current Thread [Next in Thread]