[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Nokia series40 configuration problem

From: Luisa Ravelli
Subject: Nokia series40 configuration problem
Date: Sat, 6 Sep 2008 17:11:39 +0200

Hi all!
I've read the message that says that in the latest CVS version
"getsms" command should be available for Nokia 5300, so I downloaded
and installed this version (I tried in the past to use gnokii but I
wasn't able to save my sms).

- I attached the phone with the USB cable and I set "nokia mode"
- I set .gnokiirc file like this (I found this in an old post):
port = 1
model = series40
connection = dku2libusb
- I tried "gnokii --identify" and it works
- I tried the command "gnokii --getsms IN 1 end >mymessages.txt" but
it says (translation is mine, original was in italian):
GNOKII Version 0.6.27cvs
GetSMS IN 1 failed (Time finished for the command)

I tried different types of memory, but ME and SM wasn't accepted, and
IN, OU, AR, TE and F1 have the same result.

Someone can help me with this problem? It seems only a memory problem
but I'm not able to solve it.

Thanks a lot

reply via email to

[Prev in Thread] Current Thread [Next in Thread]