[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: SMSD help needed: GSM/FBUS init failed! (Unknown model?). Quitting.

From: Ari A
Subject: RE: SMSD help needed: GSM/FBUS init failed! (Unknown model?). Quitting.
Date: Thu, 18 Dec 2008 13:56:34 +0200

Sorry the top posting...
All the logs were copy/pasted from console, so no typos.
Do you have any idea what should I check. I run the gnokii --identify and after that immediatelly I try start the smsd, so I don't understand why the smsd gives this error. After trying to start smsd I run the gnokii --identify again, and it works always. So there is something that I am missing.
Any suggestions how to find the cause to this problem?
I have also a question that is not related to this case: I want to make donation to this project, so does part of the donation go also smsd developers? Without gnokii there would not be smsd, so the donation should be targeted to both of the teams (if they are separated).
Also I would like to encourage all other gnokii users to make donations to Gnokii -project. This is an excellent program and by making a donation we can hope that the development continues (and we also get support). I am only happy user of the gnokii project deliverables, but I'd like point out that even if it is a open source, the team should get something from the great work they have done. A little donation from many people turns into big support to this project, so in my opinion even a small donation helps the project.
Thank You very much for the great program,
Best Regards
Ari A

> Date: Thu, 18 Dec 2008 10:06:19 +0100
> From: address@hidden
> To: address@hidden
> Subject: Re: SMSD help needed: GSM/FBUS init failed! (Unknown model?). Quitting.
> Hi,
> On Thu, Dec 18, 2008 at 00:40, Ari A <address@hidden> wrote:
> > address@hidden:~# smsd -u meto -p secpassword -d db12 -c localhost -m mysql -f
> > /var/log/smsd.out -b IN
> [...]
> > Serial device: opening device 00:1a:2a:3a:4a:5a
> > Couldn't open PHONET device: No such file or directory
> [...]
> > address@hidden:~# gnokii --identify
> > GNOKII Versio 0.6.27
> Are you manually typing it into email or do we have a typo?
> > Serial device: opening device 00:1a:2a:3a:4a:5a
> > Channel: 14
> > Channel: 14
> > Using channel: 14
> [...]
> Looks like you run smsd when bluetooth subsystem was not ready or bt
> device was unplugged.
> pkot
> --
> Pawel Kot
> _______________________________________________
> gnokii-users mailing list
> address@hidden

Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy! Try it!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]