[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: writephonebook on nokia 5310 xpressmusic

From: yahoo-pier_andreit
Subject: Re: writephonebook on nokia 5310 xpressmusic
Date: Sun, 25 Jan 2009 17:30:27 +0100
User-agent: Thunderbird (X11/20081227)

Pawel Kot ha scritto:
> Hi,
> On Sun, Jan 25, 2009 at 16:05, yahoo-pier_andreit <address@hidden> wrote:
>> well, I reed a lot (never enough :-) ), and I found this command should
>> work to write data on my phonebook:
>> cat test.ldif | gnokii --writephonebook -m ME -o --ldif
>> 1) I updated gnokii to version 0.6.27 (from source, without rpm, using
>> gmake, and seems to be go everything ok, for a nongeek like me it has
>> been a hard work strokes all that keys like g m a k e :-) )
>> 2) with gnokii --getphonebook ME 1 3 -l > test.ldif I get a small file
>> with my data, and everything ok
>> 3)I gave the command below, and don't succeed, I tryed also with
>> LC_ALL=en_US but the result is the same (but comments are in english
>> instead of italian so they are more useful for everybody and I posted
>> this) and tryed also with --find-free option with the same results, I
>> tried also with --vcard and --raw options and the matching files but
>> with the same result.
> I would need the following:
>  - you should test first with --raw. once this works you could switch
> to ldif/vcard as here we may have additional translation errors

ok I'll start with --raw

>  - please show the input file (raw) and the debug log for writing this file

ok, for debug log you intend the output of shell command?

>  - you will need to use CVS version; depending on your distro you
> could use binary packages prepared by Jari Turkia

I tryed packages prepared by Jari Turkia, but there is only for suse
11.0, I'm using suse 11.1 64 bit, I tried with the one for suse 11.0 and
for i586 achitecture, the 64 lack, but suse propose me 457 changings
downgrades and uninstalls, and they are toomuch to try to install,

I prefer to use the hard work tar.gz that worked well before with
./configure gmake and gmake install but I'm not able to find the cvs on
the download page of gnokii site, where is it??

>  - please save similiar entry manually into the phone and show the
> debug log when reading this entry


> take care,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]