[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error message

From: monet nisperos
Subject: Error message
Date: Fri, 16 Jul 2010 21:25:40 +0900

Dear Gnokii users,

Can someone please help me.  Iam getting this message after executing "gnokii --identify".  The actual problem is like it always pause for awhile after the write command before the "Message sent:"  My model is AT, connection is serial, and port is /dev/ttyACMO.  The mobile phone I am using is Sony Ericsson W760.  It can be recognized by "dmesg" and "lsusb". 

Initializing AT capable mobile phone ...

Serial device: opening device /dev/ttyACM0

Serial device: setting RTS to high and DTR to high

Message sent: 0x00 / 0x0004

41 54 5a 0d                                     | ATZ            

write: [ATZ<cr>]

Message sent: 0x00 / 0x0005

41 54 45 31 0d                                  | ATE1           

write: [ATE1<cr>]

Message sent: 0x00 / 0x000a

41 54 2b 43 4d 45 45 3d 31 0d                   | AT+CMEE=1      
write: [AT+CMEE=1<cr>]
Message sent: 0x06 / 0x0007

41 54 2b 47 4d 4d 0d                            | AT+GMM         

write: [AT+GMM<cr>]

Message sent: 0x06 / 0x0008

41 54 2b 43 47 4d 4d 0d                         | AT+CGMM        

write: [AT+CGMM<cr>]

Initialization failed (11)

Serial device: closing device

Telephone interface init failed: Command timed out.


Command timed out.


Then I tried using Gammu but when i tried executing gammu --identify it says "Error during reading device"

Please help!



reply via email to

[Prev in Thread] Current Thread [Next in Thread]