[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnu-arch-users] Can't create archive on WebDAV server

From: John Goerzen
Subject: [Gnu-arch-users] Can't create archive on WebDAV server
Date: Tue, 02 Sep 2003 12:06:12 -0500
User-agent: Gnus/5.1002 (Gnus v5.10.2) XEmacs/21.4 (Rational FORTRAN, linux)


I'm using the tla from August 29.

I tried to use:

tla make-archive address@hidden \

This is a valid path, is set up with WebDAV (Konqueror can access it
as a webdav folder with full read/write).

However, tla reports a 404 error.  Checking the server logs, it
appears to ge attempting to GET .listing, which does not yet exist (of
course not -- this is make-archive!)

Note that suppliying --listing to the make-archive command makes no
difference here.

Also, I tried make-archive on a local filesystem, then tar'd that up
and copied it into the server path for webdav.  Running tla
make-category on it bombs with "attempt to modify archive that has
only read-compatibility", yet the server logs show nothing amiss.

Any ideas what's going on here?

-- John

reply via email to

[Prev in Thread] Current Thread [Next in Thread]