[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnu-arch-users] further tla/win32 progress

From: Alejandro Mery
Subject: Re: [Gnu-arch-users] further tla/win32 progress
Date: Thu, 15 Apr 2004 13:44:48 -0400
User-agent: Mozilla Thunderbird 0.5 (Windows/20040207)

Johannes Berg wrote:
On Thu, 2004-04-15 at 05:32, Alejandro Mery wrote:

i did my first tries with tla/win32 (prebuilt) with a couple of problems:
- how to write the location of an archive ( '/' instead of '\' )

I don't quite understand this? You can always use forward slashes, but
if you use backslash then depending on your shell you might need to
quote it.

cmd.exe, quotes fixed it.

- my-revision-library was not honored

Thats strange. Was it greedy?

it's odd... at home it was ignored, here (at work) it worked.

- pristine directory was not deleteable

Thats because the tree is so deep. You could try ROS Explorer and see
what happens with that.

it couldn't :(
i moved the tree to a junk folder and forget about it.
it screams 'file not found' when i try to enter or delete some directories inside ++pristine. just because i'm curious, is it using some weird ntfs internals which can make unsafe to delete stuff?

btw, i mailed putty-staff about -V/--version too

Ah, oh well. I provided a patch, I hope they'll integrate it. And then I
hope Tom takes my sftp-versions patch so we can work from there :)

have your tried compiling it with watcomc or some other non-nix-related win32 c compiler? e.g. visual c or visual c .net :p

Alejandro Mery

reply via email to

[Prev in Thread] Current Thread [Next in Thread]