[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnu-arch-users] cannot upload archive to my ISP

From: Junio C Hamano
Subject: Re: [Gnu-arch-users] cannot upload archive to my ISP
Date: Tue, 20 Apr 2004 23:02:53 -0700
User-agent: Gnus/5.1006 (Gnus v5.10.6) Emacs/21.3 (gnu/linux)

>>>>> "MC" == Milan Cvetkovic <address@hidden> writes:

MC> Hi,
MC> I was trying to upload one exsample archive to the web space provided
MC> by "an ISP", not to name it.

MC> I ran into a problem which I dod not really expect. My ISP does not
MC> let me upload files starting with ".".  They use FTP for file upload,
MC> and the FTP server is apparently configured to refuse unix hidden
MC> files.

I had a similar difficulty with my ISP and after further digging
I realized that it was not that they did not like .xxx files but
specfying ftp:// URL as the archive location was misbehaving.
Using wu-ftp://user:address@hidden/address@hidden
instead of ftp://user:address@hidden solved that problem for me.
YMMV, of course.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]